ARCHOS 80 G9 Turbo – Support Forum

WiFi - Why is this always a problem?? [ARCHOS 80 G9 Turbo - 228539]

Any one out there know what I need to do to connect this tablet to my home wireless netowrk??

All my other devices work perfectly fine, laptop, desktop, blackberry, Samsung Galaxy S2......the only other devices that won't connect are iPad, iPod touch and iPhone.....

The Archos finds the network, accepts the password, then just keeps connecting/disconnecting every second......

 

Thanks

 

Leo

  • Eilertsen Staff
  • Posts: 266
  • Join Date: 13 十月 2011
  • Location: Montpellier, France

For the Android devices where I've come across similar issues, the solution has been to update the device. Your options would be to either update it via 3G, which could include a cost for you, or take the security off your network, which could pose a security problem for you.

Not sure if you con download the latest update from Archos's own website and install it via the micro SD card or similar.

I hope this helps.

Kenneth Eilertsen (Quality Engineer, eXpansys)


Hi,

 

Thanks for the reply. I've updated my Archos with the latest firmware (through my office's wifi connection) but it still gives me the same problem.....I've read somewhere I may need to play with the security settings on the wireless box and change it to WPAII (if its not on that setting already.....?)

 

Leo

  • Eilertsen Staff
  • Posts: 266
  • Join Date: 13 十月 2011
  • Location: Montpellier, France

Yeah, the problem is usually down to what type of security you are using on your Wi-Fi. Beware that there are several types of WPA2 as well, so your best bet would be to test the different ones available on your router.

Best of luck.

 

Kenneth Eilertsen (Quality Engineer, eXpansys)


Thanks!

 

I'll report back on the results so that others can benefit in case I'm succesful.....

Do you think buying a different router may help in case? I have a Xytel at the moment (was supplied with my broadband contract).

 

Leo

  • Eilertsen Staff
  • Posts: 266
  • Join Date: 13 十月 2011
  • Location: Montpellier, France

It should not make a difference which router you use, as they all should be running on the same standards.

Saying that, changing from one router to another has solved all kinds of problems in the past, so you never know.

 

Kenneth Eilertsen (Quality Engineer, eXpansys)


SUCCESS!

Switching security settings on my router from WEP to WPA II has resolved the issue. Now it connects no problem!

 

Leo

  • Eilertsen Staff
  • Posts: 266
  • Join Date: 13 十月 2011
  • Location: Montpellier, France

Congratulations! 

Glad you got it working and thank you for sharing the solution with us.

 

Kenneth Eilertsen (Quality Engineer, eXpansys)

;