BlackBerry Bold™ 9000 – Support Forum

En Colombia el telefono antepone un +1 a mis contactos (In Colombia the phone prepend a +1 to my contacts) [BlackBerry Bold™ 9000 - 168316]

Hola acabo de comprar un Bold en US, Unlocked y sin contrato en una tienda, el telefono lo estoy usando ya, pero cuando marco desde mis Contacts, antepone un "+1" a todos los numeros lo cual no permite que la llamada salga, se que debes ser algun setting, pero no lo he podido hallar, cuando marco digitando el numero funciona correctamente,

Sabe alguien como arreglarlo?

Hi, i've just bought a BB Bold in US, unlocked and without contract, i've been using the phone already, but when i dial from contacts list, it prepends a "+1" to every single number and it not allowed to the call come out, i know should be some setting, but i couldnt find it yet, when i dial up the number and it works perfectly.

Does somebody knows how to fix it?

  • Jixxer
  • Posts: 34
  • Join Date: 25 一月 2007
  • Location: Chester/ N Wales

Hi,

 Go into your call log, where it displays your dialled, received, missed calls etc

Press the menu button and scroll down to options

Select Smart Dialling

The adjust the country code (the top option) to the country you need.

 

I believe this will solve your problem hopefully

Sweet, thxs, now it works!!!!
  • Jixxer
  • Posts: 34
  • Join Date: 25 一月 2007
  • Location: Chester/ N Wales
Great ;-) Glad to help!
  • lsidfter
  • Posts: 2
  • Join Date: 3 七月 2013

thanks thanks Jixxer,this is what I found.

;