Handspring Visor Edge – Support Forum

upgrade hot sync [Handspring Visor Edge - 100845]

  • thestevie
  • Posts: 1
  • Join Date: 29 一月 2005
I want to install act for palm, but I need to have hot sync 3.5 or higher and my visor edge is running 3.2.1. I have looked everywhere for a download to upgrade this hotsync, and I cannot find it anywhere. I need help Thanks
  • Michael
  • Posts: 10920
  • Join Date: 15 四月 2003
  • Location: Manchester UK
Have a look here for Hotsync updates, amongst others. -- Michael - eXpansys
;