HP iPAQ h5550 Pocket PC – Support Forum

Resurrecting dead iPAQ 5550 [HP iPAQ h5550 Pocket PC - 105734]

  • Lynsay
  • Posts: 21
  • Join Date: 29 六月 2004
I left my iPAQ uncharged so long the battery went to zero volts and would not even recharge. For a whole week I tried all the soft/hard resets and battery removal tricks on various forums but the thing stayed dead. Then it occurred to me to try connecting a Sync n' Charge USB cable (does away with the cradle) to the iPAQ and my desktop pc instead, as the USB bus supplies just enough different voltage/current that it might wake up the battery. And it did! plug in, a quick Reset and it powered up and began charging normally. If you have this weird syndrome, give this a try, these Sync n' Charge USB cables are very cheap and very useful anyway.
  • Mik
  • Posts: 4635
  • Join Date: 28 六月 2004
Thanks for the information, I have made the link sticky for people to find it easier. -- Mick - eXpansys
please tell me where i can buy snyc n'charge USB cable.Live sidcup.Friend put me onto EXPANSYS the dogs WHATSITS
  • fatzo
  • Posts: 3
  • Join Date: 9 三月 2005
I have today spoke to and received direct instructions from HP with reference to being unable to charge a completely dead battery on my Ipaq 5550. They are as follows:- * If you have just applied an 8hr charge then before continuing do the following - remove the battery and soft reset, then reinsert the battery and follow the fix below 1. Charge the unit for 3o minutes (not more not less) only powered by ac adapter and 22 pin connector and not connected to the pc/cradle (make sure the unit is switched/powered off ) 2. Remove the power and full hardware reset and the s/w reset 3. Charge the unit again for 4 hours connected to ac power only and the battery should have calibrated itself (make sure the unit is switched/powered off then after the 4hrs soft reset) I have tried this and found it to be successfull, i hope it helps others. Jon
  • Roy M
  • Posts: 1
  • Join Date: 16 三月 2005
I tried the HP advice given by HP and repeated above and had no luck. However I read the idea of using a synch and charge cable to 'wake up' the battery. I haven't got one of these so tried my car charger. At first the car charger showed a green light indicating the battery was fully charged but this soon changed to a red and the IPAQ woke up. I've now fully charged it using the mains and all seems ok. Seems that if mains doesn't work other charging solutions may help Roy
Hi, I too have the same problem, forgetting to keep my battery charged when not in use. I've been told that I need a "factory" charger, a non usb charger and this should fix the problem. I have a 555o and was told I need a 38xx one! I looked on the Xpansy site but couldn't quite see what I was looking for. It is still "dead" although I have now taken the battery out as I was advised. Tried the car charger thing, still no luck........ Was thinking of buying a new battery, will that solve all the problems? Thanks Jennifer
  • Christo1
  • Posts: 1
  • Join Date: 7 六月 2005
Please let me know were you can find a battery for the 5550? Everyone tells me it has been discontinued
  • lampar
  • Posts: 2
  • Join Date: 28 六月 2005
Works, can not belive that I did work out for me! Thanks
  • Goddammit
  • Posts: 1
  • Join Date: 9 七月 2005
Following the HP advice at what point do the LEDs etc begin to operate again? Currently I've just waited for 30 mins, hard reset and soft reset and reconnected the power for the 4 hour charge, and it still appears to be dead (ie, no lights etc), however I'll leave it for the time period and see. For those after new batteries there are plenty on ebay.co.uk - the only potential problem there is that they seem to be shipped without charge, so the same kind of problem seems likely to occur.
My Ipaq 5550 went dead and would not respond to anything I tried. I know that my battery was not dead, but it acted like it was dead. I tried the instructions that 'fatzo' posted from HP and my IPAQ started to respond after step 2. I charged my Ipaq using the cradle and only connected to AC adapter. Thanks.
  • biggarben
  • Posts: 5
  • Join Date: 14 九月 2004
Thanks to all, the usb cable has brought the unit back to life, did involved a hard reset though :( Ben
  • iesugrist
  • Posts: 18
  • Join Date: 23 七月 2004
unfortunately I was stupid enough to untick the usb carge option on the ipaq just before this problem occurred.... so the usb cable I have does nothing... neither does the 12v car charger. Also tried the HP 'solution'... nothing. So - I am now in process of buying another battery - which is probbaly hardly charged. Anybody got any other similar stories and different solutions????
;