HP iPAQ rz1710 Pocket PC – Support Forum

power problem [HP iPAQ rz1710 Pocket PC - 114118]

  • why
  • Posts: 4
  • Join Date: 7 三月 2007
hi a friend of mine has a 1710 for sale as spares or repairs and has offered it to me, but the problem it has is that when he was charging it up in his car the cradle melted and broke, so he bought another cradle but the pda wont power up. any ideas what the problem could be thanks
  • Yoni
  • Posts: 9208
  • Join Date: 14 一月 2004
  • Location: Manchester UK
It could have been a short on the contacts, check the port,and if you can try charging it with the sync and charge cable from a PC. Yoni, eXpansys Product Support, Forum Search
  • why
  • Posts: 4
  • Join Date: 7 三月 2007
ok thanks for the advice. im going to collect it this weekend , will let you know how i get on thanks
  • Yoni
  • Posts: 9208
  • Join Date: 14 一月 2004
  • Location: Manchester UK
Thanks, hope it works. Yoni, eXpansys Product Support, Forum Search
  • why
  • Posts: 4
  • Join Date: 7 三月 2007
hi thought i would let you guys know , my mate gave me the pda in the end as he was fed up with it, so i got it home and found out there was no sync cable, so i did a hard reset and it came to life lol. it currently has win mobile 2003 sec ed but is there a newer version and are we meer mortals able to upgrade ourselves? thanks guys.
  • Yoni
  • Posts: 9208
  • Join Date: 14 一月 2004
  • Location: Manchester UK
Just checked with HP, they don''t offer a WM 5.0 upgrade for the RZ1710. Yoni, eXpansys Product Support, Forum Search
  • why
  • Posts: 4
  • Join Date: 7 三月 2007
thanks for finding out for me
  • Yoni
  • Posts: 9208
  • Join Date: 14 一月 2004
  • Location: Manchester UK
No Problem. Yoni, eXpansys Product Support, Forum Search

Hi

I also have a problem with my HP iPAQ rz1710 Pocket PC.   I was working fine when I bought it from some one but when I got home to charge the device, i just did not do anything.  I put the device in the charger/holder but there was no charging led turning.  I was thinking if the device short circuited when i unplugged the device from the charger first time. (which i really doubt).  This all happened in a matter of 15mins.  can anyone help please.

 

thank you 

;