i-mate JASJAM Pocket PC Phone – Support Forum

Google ignores wifi [i-mate JASJAM Pocket PC Phone - 138536]

  • keitho
  • Posts: 5
  • Join Date: 19 十一月 2007
Using Internet over wifi on Jasjam, the google site links ignore the wifi connection and try to connect through GPRS.   Any idea why and how to stop this.  Turning the phone connection off just results in a "No connection" message.   Other sites don't seem to present this problem.
  • Yoni
  • Posts: 9208
  • Join Date: 14 一月 2004
  • Location: Manchester UK

Are you sure the wifi connection is set to "internet" ? 

Yoni,
eXpansys Product Support,
Forum Search

  • keitho
  • Posts: 5
  • Join Date: 19 十一月 2007
Yes.  Only Google site does this.
  • Yoni
  • Posts: 9208
  • Join Date: 14 一月 2004
  • Location: Manchester UK

Which network are you with? 

Yoni,
eXpansys Product Support,
Forum Search

  • keitho
  • Posts: 5
  • Join Date: 19 十一月 2007
Vodafone New Zealand
  • Yoni
  • Posts: 9208
  • Join Date: 14 一月 2004
  • Location: Manchester UK

Is it a vodafone branded handset? 

Yoni,
eXpansys Product Support,
Forum Search

  • keitho
  • Posts: 5
  • Join Date: 19 十一月 2007
It isn't branded as such but did come from Vodafone direct.
  • geniosity
  • Posts: 26
  • Join Date: 11 八月 2006
  • Location: South Africa

Ok, TOTALLY off the top of my head.

But, you say it only doesn't work for Google, what link are you clicking? Could you double check the URL of the link?

 

------------------------- 

Valentines Day

  • keitho
  • Posts: 5
  • Join Date: 19 十一月 2007
Got it sorted ...  after imate said it was a Vodafone issue and Vodafone said it was an imate issue!    It was to do with proxy server settings.   Although I had unchecked using a proxy server, I also had to delete the proxy server name.   It all seems wierd to me but then what do I know?  WM5 can be rather arcane even to those of moderate experience.
  • Yoni
  • Posts: 9208
  • Join Date: 14 一月 2004
  • Location: Manchester UK

Thanks for posting back keitho. 

Yoni,
eXpansys Product Support,
Forum Search

  • cecilrosa
  • Posts: 1
  • Join Date: 10 十二月 2010

I have the same problem as keitho - but it's not just with google - it's with the internet in general.

I have a wireless setup and connected, but it only wants to dial with Cellcom GPRS - and I think that I have a branded Cellcom phone (not 100% sure what branded is, but the phone has a cellcom logo on the top left!).  Is there a way around this issue?? 

thanks for your time. 

;