i-mate PDA-N GPS Pocket PC – Support Forum

Sync - [i-mate PDA-N GPS Pocket PC - 129261]

I have majaor problems with sync. I´ve tried everything, no firewall, direct to computer, reinstall program etc. - The first days I had the Imate I managed to sync sometimes - but now its impossible to sync with my computer. Pls let me know if you had problems with the Imate.
  • dreaddan
  • Posts: 26
  • Join Date: 20 二月 2005
I've had problems, I would make sure your running the latest active sync and try doing a soft reset before plugging in. Dan
  • krish222
  • Posts: 3
  • Join Date: 8 二月 2006
Guys, I got the same issue. The PDA just keeps trying to get connected. I have tried every possible means. Could there be a hardware problem with the PDA/Cable as I have tried several diff USB ports?
I´ve found out that in my case its not the pda or cable. What it is - I dont know (no not firewall or virus program or......) I think ! that its my card reader that is giving me the problems. When I know what to do then I post a reply - I do expect that you do that too, if you find your problem.
  • owoelwo
  • Posts: 1
  • Join Date: 17 七月 2006
I have a similar problem! One day, I use the active sync by usb cable... the day after, my pc (and others) dosen't find the pda-n! I change different pc and different usb cable... but nothing to do! I don't know, is the usb port on pda-n broken? I try with sw and hd reset... reinstall the pc... any suggestion? Leo
  • shadrack
  • Posts: 1
  • Join Date: 15 九月 2006
Hi Guys, I have the same problem. once I lost USB card. It refussed to work with different cable, Then I found the original cable and it worked!!!! Now for good have lost the cable and tried to connect with bluetooth. The connection goes fine. The Bluetooth Stack which is in XP SP2 recognizes the connectivity. Able to transfer Files from that program. But Active Sync 4.1 is not working. One think have observed, that Active Sync can work with port upto 20, but the device is getting connected at port 40!!! I'm going to install Active Sync 4.2 and further update this post. If any one have over come this issue please do a quick reply. Thanks in advance.
;