Jabra SP100 Bluetooth Speakerphone – Support Forum

Voice dialing [Jabra SP100 Bluetooth Speakerphone - 112316]

  • BausA
  • Posts: 2
  • Join Date: 8 十二月 2004
Hi, I just received the JABRA SP100. I have no problems receiving calls but I have some problems with the voice dialing commands. I have a Nokia 6310i. The voice dialing is enabled and works without any problems (with the Nokia). If I use the voice dialing using the Jabra + Nokia I get a message "No Match Found" on the Nokia display. I have tried the following steps: - Bring the SP100 up close to my mouth : no success. - Give the voice command with a loud voice : no success. - Using a short and simple voice command : no success. I don't know if it is a JABRA problem or something else ! Could you help me ? Thanks
  • pch_9000
  • Posts: 2
  • Join Date: 3 十二月 2004
I posted exactly the same problem a few days ago, but my posting seems to be vanished from this site. What I additionaly found out: it seems, that the SP100 automaticaly activates the "mute-mode" in combination with the Nokia 6310i (also with the Nokia 6310 an the SE T630), because in case of speech-dialing, the status LED is twinkling between blue and yellow. It's possible to press the "mute"-button shortly during voice dialing (to switch the automaticaly activated "mute-mode" off) and than it works sometimes. But this is not a real solution... Peter
  • BausA
  • Posts: 2
  • Join Date: 8 十二月 2004
I called the Jabra helpdesk. After some investigations, it seems that the Nokia 6310i firmware version (*#0000# -> 5.52- 04/2004) gives the problem. I have tried the SP100 with the Nokia 3650 without any problem. The Jabra works fine, very clear. It's a very good product. Now I have to upgrade the firmware version of the 6310i to the current version v5.60 (advice of the Nokia helpdesk) and try the voice dialing...
Hello. I have exactly the same problem. Phone works OK first time I turn on the SP100 with voice dialing but then I get error. How do you find out your firmware on the 6310i and how do you get the latest version? Thanks. Nick
  • Alphamale
  • Posts: 1
  • Join Date: 17 十二月 2004
Me to! I get exactly the same problem on my Nokia 6600. I have tried absolutely everything but evrytime I want to use the darn thing, I have to repair with the Nokia. As a last ditch attempt at a solution, I tried phoning Nokia who had no suggestions althought hey were aware of the problem. I phoned Expansys back who told me to return the product and, if it proved faulty on their equipment, they would refund my money. Not very satisfactory! Al I can advise is to say to all Nokia 6600 users to try something else.
I have a SE K700i. I have the same problem. The mute of Jabra is automatically activated. The Sony version is R2AE014.
  • dcanders
  • Posts: 2
  • Join Date: 4 一月 2005
I also have had the same problem with the Jabra SP100 auto-muting with both my Sony Ericsson P910i and my wife's Nokia 6230. The only solution is to press the Mute button on the Jabra immediately after initiating the call, thus deselecting the muting mode. I do not find this an acceptable solution on safety grounds as it is quite distracting to locate and press this little button while driving. I have spent hours experimenting with our two phones and two examples of the Jabra SP100, with assistance from help lines at Jabra, Nokia and Sony-Ericsson. I also browsed various internet sites, such as this one, looking for more guidance. The bottom line is that Jabra now accepts the compatibility problem with the Nokia 6230 and the SE P910i phones, which Jabra Customer Support told me was caused by these phones defaulting to the Bluetooth Handsfree Profile rather than the Headset Profile used by the Jabra SP100. I was also told that later in 2005 (May or June?) Jabra intends to release a new Bluetooth speakerphone called the SP500, which will address these issues. Hope this info helps someone.
I have the same problem with the Motorola V3 Razor phone. The SP100 flashes amber/blue as soon as the dial button is pressed on the SP100. Not very amused at the prospect of having to quickly press the 'mute' button - and not very safe either! Very poor showing from Jabra. (I've used a BT250 headset with great success.)
  • pch_9000
  • Posts: 2
  • Join Date: 3 十二月 2004
Hi, I posted the same problem (Nokia6310i & Jabra SP100) some weeks ago. After my posting, I contacted the Expansys and the Jabra support. Both of them told me, my problems (voice dialing is not working correctly, bad speech quality) will be solved with a new firmware version (v5.6x), which is available for free from Nokia. Both is NOT CORRECT! Now I've got the newest firmware version (v7.0), which is NOT FOR FREE (costs CHF39 to CHF45, depending on the shop offering the update) and the problems are still the same. That means: Jabra SP100 is not compatible with the Nokia 6310(i) and still seems to be in development state! I'll return it to Expansys.
;