Logitech QuickCam® Pro 5000 – Support Forum

compatibilità con amstrad 3800 [Logitech QuickCam® Pro 5000 - 143881]

Posseggo una Quickcam Pro 5000 che con il vecchio processore (Intel 1700 1 GB di Ram) non mi ha mai dato alcun problema. Sul nuovo P.C. (AMD Athlon 64x2 Dual Core 3800 2 GB di Ram) appena la istallo mi manda in blocco tutto il sistema. Ho istallato prima il driver di corredo e poi la versione aggiornata, scaricata dal sito della Logitech, ma il risultato è stato sempre lo stesso: un disastro! C''è qualcuno che mi puo fornire aiuto? Grazie! Alexandros
;