Motorola Milestone – Support Forum

"Code Corrupt" = broken phone? [Motorola Milestone - 190234]

Before Christmas I ordered a Motorola Milestone from Expansys Swedish store. This morning, when I tried to start it, it felt like the unlock screen didn't react when I tried to unlock it. So I turned it off and on again, with the same result. I then pulled out the battery and waited about 10 seconds, and after I inserted it again, I recieved the following text:
---
Bootloader
90.73
 
Code corrupt
 
Battery OK
OK to Program
Connect USB
Data Cable
---
I have not rooted my phone or done anything extraordinary to it, just installed a few games and applications.It doesn't matter what I do, I just get that text every time I start my phone now. I've pulled out the battery for about 30 minutes and tried again, with the same result.
 
Does anyone know of any way to get around this without sending my phone away to service? I am rather tech-sawy, so if there´s anything I can do myself to solve it, I´d rather do that then send it away...
 
Oh, and by the way, I did try to hard reset it (power + 'X' key on the keyboard), but nothing happeneds until I release the power button, and then I get the message above.
 
Thank you very much in advance!
::David, Stockholm, Sweden
  • z3usmod3
  • Posts: 1
  • Join Date: 2 六月 2010

Hi David, I'm Stefan...

I'm from Brazil and today my phone acted like yours ...did you solve this problem without taking the technical assistance?

If yes, please help me hehe...I'm starting to hate this phone

Best wishes

Stefan, São Paulo, Brazil

;